New website works great, but...

Post Reply
User avatar
honki-bobo
Posts: 73
Joined: Sat Nov 09, 2019 1:18 pm

New website works great, but...

Post by honki-bobo » Sun May 17, 2020 2:16 pm

Dear Cherry Audio,

the new website works great and seems to be way more responsive than the old version. Very well done!

What I have noticed though is that the "Show Manufacturer Name next to Logo" option in the manufacturer dashboard does not seem to have any effect. I would like to turn this off, but no matter how I set this option, the name gets displayed anyways. Could you have a look into this, please?

Thanks for your hard work and efforts!

PS: Although the forum is also way more responsive now, I liked the old look better. It was way more consistent in terms of CI/CD.
Image
Monkey Business Audio
Modules - Forum

User avatar
Cherry Andy
Site Admin
Posts: 9
Joined: Wed Jul 18, 2018 9:22 pm
Location: Chicago
Contact:

Re: New website works great, but...

Post by Cherry Andy » Sun May 17, 2020 8:17 pm

Hi!

Sorry about that, I'll get that fixed ASAP!

Also, yeah sorry about that, but this theme is just a weekend stop gap, until Monday comes around and we can discuss next steps as a team.

Andy
- Andy (Cherry Audio)

andro
Posts: 108
Joined: Mon Apr 06, 2020 4:45 am

Re: New website works great, but...

Post by andro » Tue May 19, 2020 2:29 am

I am taking every opportunity to suggest porting the forum to a Discourse platform. See my posts on the topic phpBB. Making a yellow and black theme for phpBB adds nothing and would be a waste of developer resources. Again CA, I can offer my help in setting up Discourse as I have a lot of experience in this area. [Apologies for the reduplication of thoughts, but it's something that matters to me, and look and feel and functionality of forums go to customer retention and stickiness very much - it's such a big part of a company's image, and for a cutting edge company like CA to be exposing an antiquated and generally disparaged forum is a not a good look. phpBB is not even Retro in the good sense of the word, it's just no longer suitable for 2020.

[rant off. But I am putting my money where my mouth is by making an offer of help.]

User avatar
honki-bobo
Posts: 73
Joined: Sat Nov 09, 2019 1:18 pm

Re: New website works great, but...

Post by honki-bobo » Thu May 21, 2020 10:09 am

Cherry Andy wrote:
Sun May 17, 2020 8:17 pm
Hi!

Sorry about that, I'll get that fixed ASAP!

Also, yeah sorry about that, but this theme is just a weekend stop gap, until Monday comes around and we can discuss next steps as a team.

Andy
I just saw that this is fixed now. Big shout out to the Cherry Audio web dev team for finding the time to solve this.
Image
Monkey Business Audio
Modules - Forum

User avatar
honki-bobo
Posts: 73
Joined: Sat Nov 09, 2019 1:18 pm

Re: New website works great, but...

Post by honki-bobo » Thu May 21, 2020 10:22 am

Just a very minor thing:

I found a typo on the https://store.cherryaudio.com/my/settings/profile page...
It should say "publicly", I suppose...

And while we're at it... how does one change the profile avatar in the upper right next to the cart symbol?
Screenshot (210).jpg
Screenshot (210).jpg (36.29 KiB) Viewed 782 times
Image
Monkey Business Audio
Modules - Forum

User avatar
honki-bobo
Posts: 73
Joined: Sat Nov 09, 2019 1:18 pm

Re: New website works great, but...

Post by honki-bobo » Mon May 25, 2020 1:05 pm

Besides the fact that my username is still pubicly visible when I make reviews ;) I found something else.

In the desktop version of Chrome (and Firefox) the logo on my store page looks like this:
mba desktop.jpg
mba desktop.jpg (79.87 KiB) Viewed 693 times
I specifically removed the top border of my logo image so it wouold be placed in the center of the area, but in the mobile version of Chrome it looks like this:
mba mobile.jpg
mba mobile.jpg (23.11 KiB) Viewed 691 times

This looks like a discrepancy to me and you (CA) might want to look into this.
Attachments
mba mobile.jpg
mba mobile.jpg (23.11 KiB) Viewed 692 times
Image
Monkey Business Audio
Modules - Forum

User avatar
Cherry Andy
Site Admin
Posts: 9
Joined: Wed Jul 18, 2018 9:22 pm
Location: Chicago
Contact:

Re: New website works great, but...

Post by Cherry Andy » Mon May 25, 2020 5:09 pm

Both of these will be fixed in the next release!

Thanks for reporting them.

- Andy
- Andy (Cherry Audio)

Post Reply