Module Designer crashing after 1.1.1 updated

Post Reply
Benard
Posts: 23
Joined: Mon Oct 01, 2018 11:40 am

Tue Dec 11, 2018 4:41 am

I recently updated to Module Designer 1.1.1.

I had never had a single crash with previous versions, but since I updated today, it has crashed 3 times just in the last couple of hours (the application window just disappears and I have to relaunch the program, and all the work is lost).

Is anybody else having similar issues?
Cherry Garcia
Site Admin
Posts: 213
Joined: Fri Aug 31, 2018 2:57 am

Tue Dec 11, 2018 5:01 pm

Bernard,

What are the steps to reproduce the crash? Is it with a specific project or control? Is it when you are debugging? Please let us know at support@cherryaudio.com and send the log file if it happens again.
Benard
Posts: 23
Joined: Mon Oct 01, 2018 11:40 am

Wed Dec 12, 2018 6:08 am

Okay, I will send the log file by email. But no, it wasn't even when debugging. The app just suddenly disappeared while I was typing or deleting code. It happened a couple more time after my post.

Thanks!
Captain
Posts: 29
Joined: Sat Aug 25, 2018 11:12 am

Mon Dec 17, 2018 7:43 pm

Happening here too, exactly as you described. I'll also send the log the next time it happens.
Benard
Posts: 23
Joined: Mon Oct 01, 2018 11:40 am

Thu Dec 20, 2018 2:02 pm

Happy to report that the crashes aren't happening anymore on the 1.1.2 beta. It is really nice to see that this kind of problems get resolved so quickly by Cherry Audio! :D
Captain
Posts: 29
Joined: Sat Aug 25, 2018 11:12 am

Fri Dec 21, 2018 1:29 am

Again, same here! :D No crashes with 1.1.2.
Cherry Garcia
Site Admin
Posts: 213
Joined: Fri Aug 31, 2018 2:57 am

Fri Dec 21, 2018 5:41 am

Stay tuned for a new build to fix this pesky crash! (Probably Friday 12/21)
Post Reply