The Drift Pack now available! Smooth random movement & analog vibes... BLACK FRIDAY SALE: $10!

User avatar
Captain
Posts: 71
Joined: Sat Aug 25, 2018 11:12 am

Wed Jul 24, 2019 12:03 pm

Still working to finish my granular module, but meanwhile, here’s something else: The Drift Pack is now available at the store! It contains five compact modules for adding smooth random movement, instability, imperfections and maybe even that elusive analog quality to your patches. Use the modules subtly to add some life to static sounds, or turn the knobs to max for cool and crazy effects! The modules are also useful for adding stereo width to mono sounds. Get the whole bundle for just $15, demo also available! I also have at least one extra module in the works that will be added later to the bundle at no extra cost.

The Drift Pack: https://store.cherryaudio.com/bundles/the-drift-pack
Intro video: https://youtu.be/A1vNu0UVWlA

Also, don't forget my other release, The Probability Router Bundle: https://store.cherryaudio.com/bundles/t ... ter-bundle

</commercial_mode>
Last edited by Captain on Mon Nov 25, 2019 11:09 am, edited 2 times in total.
xenabeatch
Posts: 3
Joined: Sat May 25, 2019 7:39 am

Thu Jul 25, 2019 6:22 am

Markus, Demo'ing these and note the Dynamic Noise loses the label graphic when I drag it into the rack. Feel free to post presets so we can get an idea of how to play with these..
User avatar
Captain
Posts: 71
Joined: Sat Aug 25, 2018 11:12 am

Thu Jul 25, 2019 8:23 am

xenabeatch wrote:
Thu Jul 25, 2019 6:22 am
Markus, Demo'ing these and note the Dynamic Noise loses the label graphic when I drag it into the rack.
Hmm, interesting, thanks for reporting! What exactly do you mean with ”label graphic”? Could you post a screenshot? When developing the modules, I noticed a few times that some of them suddenly lost their whole background image (knobs & knob labels stay, but background texture and module title disappear). Resetting the background and republishing the problematic modules seemed to fix it, but to me it looked like it could be some kind of caching/similar issue with VM...
xenabeatch wrote:
Thu Jul 25, 2019 6:22 am
Feel free to post presets so we can get an idea of how to play with these..
Sure, why not! There aren’t that many controls in each module, and setting the few controls ”properly” depends very much on what kind of material you are running through the modules and how they are connected etc, so I guess I felt that making some kind of universal presets would be kind of difficult and/or pointless. Plus have I documented all the functions and given some examples on the module pages. But thanks for the idea, I’ll see if I could come up with some presets anyway! :)
rene
Posts: 55
Joined: Sat Sep 29, 2018 1:08 pm
Location: Holland

Thu Jul 25, 2019 9:44 am

These mudules are a great addition. It made sounds more interestic and imperfect
User avatar
Captain
Posts: 71
Joined: Sat Aug 25, 2018 11:12 am

Thu Jul 25, 2019 5:22 pm

xenabeatch wrote:
Thu Jul 25, 2019 6:22 am
Markus, Demo'ing these and note the Dynamic Noise loses the label graphic when I drag it into the rack.
OK, I think I found the problem! Will fix it and send new builds for approval.
xenabeatch
Posts: 3
Joined: Sat May 25, 2019 7:39 am

Thu Jul 25, 2019 9:07 pm

Markus, Glad you found the issue - sorry it took a while to get to my PC. Here's the pic regardless.
Screen Shot 2019-07-26 at 7.04.46 am.png
Drift Screenshot in Rack
Screen Shot 2019-07-26 at 7.04.46 am.png (159.98 KiB) Viewed 1489 times
User avatar
Captain
Posts: 71
Joined: Sat Aug 25, 2018 11:12 am

Thu Jul 25, 2019 9:14 pm

xenabeatch wrote:
Thu Jul 25, 2019 9:07 pm
Markus, Glad you found the issue - sorry it took a while to get to my PC. Here's the pic regardless.
Thanks, and no prob! Yep, I think that's exactly the issue (lo-res background image was missing). Not quite sure why it only happens with one of the modules and not the others, but in any case, I fixed it for all five modules and submitted new builds to Cherry Audio. The modules should update automatically as soon as the CA guys approve the new builds.

EDIT: Looking at the picture, it seems that all of the modules actually show a wrong/old version of the background image. Anyway, should be fixed soon, sorry for the trouble!
lalo
Posts: 33
Joined: Sat Aug 25, 2018 10:08 am

Fri Jul 26, 2019 6:31 am

Already bought! I'd really like a poly version for Control Drift with different random values/range/polarity for totally out of tune stuff :-P
User avatar
Captain
Posts: 71
Joined: Sat Aug 25, 2018 11:12 am

Fri Jul 26, 2019 6:45 am

lalo wrote:
Fri Jul 26, 2019 6:31 am
Already bought! I'd really like a poly version for Control Drift with different random values/range/polarity for totally out of tune stuff :-P
Great! :mrgreen: Yes, the whole world of poly modules is something I still haven't really dug into, but I definitely plan to! We'll see how it turns out...
User avatar
Captain
Posts: 71
Joined: Sat Aug 25, 2018 11:12 am

Sun Jul 28, 2019 5:06 pm

The graphics issue should be fixed now & the new builds online. Just run VM, let it update the modules to the latest versions, and voilà!
Post Reply