Stardust issue in Reaper

Post Reply
NormLenhart
Posts: 1
Joined: Wed Dec 29, 2021 1:07 am

Stardust issue in Reaper

Post by NormLenhart » Wed Dec 29, 2021 1:11 am

Hi all,
Small issue using Reaper. Unless I'm missing something really obvious, the VU is non functional. It's not stopping me from doing anything but I'm curious if this is a known bug. Anyone with Reaper having this issue?

User avatar
SpaceDog
Posts: 12
Joined: Thu Dec 17, 2020 11:29 am

Re: Stardust issue in Reaper

Post by SpaceDog » Thu Dec 30, 2021 8:07 pm

NormLenhart wrote:
Wed Dec 29, 2021 1:11 am
Hi all,
Small issue using Reaper. Unless I'm missing something really obvious, the VU is non functional. It's not stopping me from doing anything but I'm curious if this is a known bug. Anyone with Reaper having this issue?
I use Reaper also and I do get that problem, but it's only occasionally. Like you say, it doesn't stop the effect working, it's just that the VU meter sticks in position. I imagined that an update would fix it eventually, so I ignored it. It's not happened for a while, I must admit.

User avatar
cherryaudio Greg
Site Admin
Posts: 618
Joined: Wed Aug 29, 2018 5:06 pm

Re: Stardust issue in Reaper

Post by cherryaudio Greg » Sat Jan 08, 2022 12:51 am

NormLenhart wrote:
Wed Dec 29, 2021 1:11 am
Hi all,
Small issue using Reaper. Unless I'm missing something really obvious, the VU is non functional. It's not stopping me from doing anything but I'm curious if this is a known bug. Anyone with Reaper having this issue?
Hi,

Is the problem still happening? Which plugin format are you using? Does it happen with a different plugin format?

Greg

Post Reply