Mercury-4 crashes Studio One 5

Mercury-4 is a detailed emulation of one of the best-sounding and quirkiest polyphonic synthesizers of the late 1970's, the Roland Jupiter-4.
Post Reply
henrixon
Posts: 5
Joined: Wed Sep 22, 2021 7:04 am

Mercury-4 crashes Studio One 5

Post by henrixon » Wed Sep 22, 2021 7:28 am

Hi!
I wanna report a bug:
If I open and then close an instance of Mercury-4, it crashes Studio One 5.4.0.66465 (Win x64).
If I restart Studio One and open/close Mercury-4 again, it doesn't crash.
It only happens if I do it the first time when I've started my computer and Wifi-router.
Can it have something to do with it's "syncing to the server" maybe? :?

I have no such problems at all with Cherry Audio's other synths plugins that I own, this is the first bug I've ever noticed.
Hope this can be solved in another update because Studio One is my main and only DAW.

anonyrat
Posts: 6
Joined: Sat Sep 04, 2021 1:19 am

Re: Mercury-4 crashes Studio One 5

Post by anonyrat » Wed Sep 22, 2021 12:19 pm

I run studio one latest and have no problems with mercury.
You don't give much information. What machine, machine specs?
Are you running vst or vst3?
I only initially loaded vst3 and stand-alone

henrixon
Posts: 5
Joined: Wed Sep 22, 2021 7:04 am

Re: Mercury-4 crashes Studio One 5

Post by henrixon » Wed Sep 22, 2021 12:54 pm

:( Sorry my mistake, here's the machine specs:

Mercury-4 ver. 1.0.6 Build 92
Studio One 5.4.0.66465 (Win x64)

Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
RAM 32,0 GB
Windows 10 Home vers.21H1
OS-version 19043.1237
Windows Feature Experience Pack 120.2212.3530.0

As I said before, no other problems at all with the other Cherry Audio plugins.

User avatar
cherryaudio Greg
Site Admin
Posts: 556
Joined: Wed Aug 29, 2018 5:06 pm

Re: Mercury-4 crashes Studio One 5

Post by cherryaudio Greg » Wed Sep 22, 2021 4:17 pm

Hi,

Does the standalone version work okay? Maybe try the standalone and wait to make sure any updates install. There is a build 93.

Greg

henrixon
Posts: 5
Joined: Wed Sep 22, 2021 7:04 am

Re: Mercury-4 crashes Studio One 5

Post by henrixon » Wed Sep 22, 2021 4:36 pm

Hi Greg!
I reinstalled the standalone version and the vst3 but it's still build 92 :(

User avatar
cherryaudio Greg
Site Admin
Posts: 556
Joined: Wed Aug 29, 2018 5:06 pm

Re: Mercury-4 crashes Studio One 5

Post by cherryaudio Greg » Wed Sep 22, 2021 4:50 pm

Hi,

The build update would download after you installed. Go into Account settings and check for updates.

Greg

henrixon
Posts: 5
Joined: Wed Sep 22, 2021 7:04 am

Re: Mercury-4 crashes Studio One 5

Post by henrixon » Wed Sep 22, 2021 5:23 pm

Hi,
yes I did check for an update in the plugin but it still shows but it still shows "build 92"

User avatar
cherryaudio Greg
Site Admin
Posts: 556
Joined: Wed Aug 29, 2018 5:06 pm

Re: Mercury-4 crashes Studio One 5

Post by cherryaudio Greg » Wed Sep 22, 2021 5:37 pm

Hi,

My mistake, build 93 hasn't been released to the public, so build 92 is the latest release build for you. The update in build 93 would be unrelated to this issue anyway.

That said, we don't know of any issues with Studio One and Mercury-4. Does the problem happen if Mercury-4 is the only plugin in the project?

If you are using VST3, try VST2 and vice versa.


Greg

anonyrat
Posts: 6
Joined: Sat Sep 04, 2021 1:19 am

Re: Mercury-4 crashes Studio One 5

Post by anonyrat » Wed Sep 22, 2021 11:55 pm

Well I have a similar setup to yours on two computers and I open S1 and create a new song. Then open Mercury and then remove track and instrument and all is ok on both machines.
If you are actually crashing then Studio 1 creates a crash log which it can zip up and send to Presonus.
Have you done that?

henrixon
Posts: 5
Joined: Wed Sep 22, 2021 7:04 am

Re: Mercury-4 crashes Studio One 5

Post by henrixon » Thu Sep 23, 2021 7:02 am

Hi!
Thanks for the advices, it's strange because it only happens when I've started
the computer and the current Studio One 5 session with other tracks on it.
It's the same with an empty project.

I will try to open Mercury-4 in Studio One 4 as I still got it on my HD to see if it happens there.
I will also try the VST2 version.
I updated Studio One 5 to the latest ver. 5.4.0.66465 only a few days before
Mercury-4 was released, so I suspect that the problem lies within Presonus.

If that's the case I will send those guys a crash dump log.


Henrixon

Post Reply