Completely turn off arpeggiator

Mercury-4 is a detailed emulation of one of the best-sounding and quirkiest polyphonic synthesizers of the late 1970's, the Roland Jupiter-4.
Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Completely turn off arpeggiator

Post by Season » Sat Sep 18, 2021 5:57 am

I'm using the preset "Airy Squares." It has the arpeggiator enabled. Is there a way to completely disable the arpeggiator so I can hear the sound without it?

Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Re: Completely turn off arpeggiator

Post by Season » Sat Sep 18, 2021 6:02 am

Fixed. I have to hit one of the options under "Assign Mode." Once I hit "mono," the arpeggiator shut off.

User avatar
cherryaudio Greg
Site Admin
Posts: 556
Joined: Wed Aug 29, 2018 5:06 pm

Re: Completely turn off arpeggiator

Post by cherryaudio Greg » Mon Sep 20, 2021 11:05 pm

I ended up adding a FAQ entry for this issue: https://cherryaudio.kayako.com/article/ ... eggio-mode

Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Re: Completely turn off arpeggiator

Post by Season » Tue Sep 21, 2021 3:31 am

Also let it be known that it can turn off a lot of the arpeggiated sounds but not all of the sounds. I’ve noticed a couple of the sounds so far that I can’t fully turn off even though the arpeggiator is turned off.

Cherry Dan
Site Admin
Posts: 250
Joined: Fri Jul 27, 2018 5:36 pm

Re: Completely turn off arpeggiator

Post by Cherry Dan » Wed Sep 22, 2021 2:01 am

Season wrote:
Tue Sep 21, 2021 3:31 am
Also let it be known that it can turn off a lot of the arpeggiated sounds but not all of the sounds. I’ve noticed a couple of the sounds so far that I can’t fully turn off even though the arpeggiator is turned off.
What presets are you experiencing this with? We will check it out!

Thanks,
- Dan @ Cherry Audio

User avatar
cherryaudio Greg
Site Admin
Posts: 556
Joined: Wed Aug 29, 2018 5:06 pm

Re: Completely turn off arpeggiator

Post by cherryaudio Greg » Wed Sep 22, 2021 4:04 pm

Maybe echo is enabled?

Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Re: Completely turn off arpeggiator

Post by Season » Wed Sep 22, 2021 10:55 pm

I'm sorry for the late reply. I'm trying to go through the sounds and see which ones they are. Also in the process I have been turning off the arpeggiator and some the LFO sync and saving over the preset, but once I save and go to the next, it makes the list jump to another preset (I know it's in alphabetical order but to jump from "Canadian Thunder" to Oscillator Hoedown is a big jump.) I think some of the presets are just disappearing while I re-save my presets in the process. I'm not sure if I have to reinstall Mercury-4 and start over or just restart my DAW. Please be patient with me though.

Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Re: Completely turn off arpeggiator

Post by Season » Wed Sep 22, 2021 10:56 pm

Also, here's a list of where I'm at so far:

Cherry Audio Arpeggiator Sounds:

303 Alliance with Trigger->Sync off
Canadian Thunder (I don't know if there is an extra delay that makes it sound like it's been triggered again. If there is, I don't know how to turn it off.)
Oscillator Hoedown Just the same as above. It seems retriggered.
OverPeggio
Charting 4.48 AU










Also, another feature I'd like to see implemented is a way to backup your altered presets just in case you have to reinstall your computer or replace ones that go missing.

Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Re: Completely turn off arpeggiator

Post by Season » Wed Sep 22, 2021 10:59 pm

Aah... I just figured the missing presets by the way. It seems that sometimes the list jumps to another collection on me.

Season
Posts: 12
Joined: Sat Sep 18, 2021 5:12 am

Re: Completely turn off arpeggiator

Post by Season » Wed Sep 22, 2021 11:16 pm

As a matter of fact, I know something is wrong. I just saved Clarke's Flute then it jumped to Dark Bass.

Post Reply