Trouble with DCO-106 AAX plugin with ProTools

DCO-106 is a virtual polyphonic synthesizer precisely modelling every aspect of the beloved classic Juno-106 synthesizer.
Post Reply
soundsdelicious
Posts: 3
Joined: Sat Oct 10, 2020 2:38 pm

Trouble with DCO-106 AAX plugin with ProTools

Post by soundsdelicious » Sat Oct 10, 2020 2:56 pm

Hi,

I'm running a purchased version of the DCO-106 AAX plugin on ProTools Ultimate 2020.9.1

Let me say first of all, I freaking LOVE this plugin. I'm a former owner of a Juno-106, and you guys NAILED IT!!!

Sadly, I'm having serious issues with stability. I can create a new session, add the plugin and play just fine. If I close the session and reopen it later, ProTools hangs and crashes. Any session that has this plug in loaded in it will NOT open. I wanted to check if you've encountered any issues like this anywhere else, or have any suggestions for me. The standalone app seems to work fine, but I wasn't really planning on using that. I would like to figure out what is happening with the AAX version, and get that sorted out so that I can get to enjoying this instrument. Again, major kudos on this release otherwise.

I'm running MacOs 10.14.6 (Mojave) on a 2015 MacPro (trashcan) 2.7 gHz 12-core with 64 gb of ram.

Thanks so much,

Jim Parker

soundsdelicious
Posts: 3
Joined: Sat Oct 10, 2020 2:38 pm

Re: Trouble with DCO-106 AAX plugin with ProTools

Post by soundsdelicious » Tue Oct 13, 2020 12:42 am

Well, wow. Two days after logging this problem, an update appears and the problem is fixed. In my 25 years in this business I've honestly never seen a response this fast. I really appreciate you guys!!!

Can't wait for your take on the SH-101 : )

Post Reply