1.0.29 upgrade went wrong

DCO-106 is a virtual polyphonic synthesizer precisely modelling every aspect of the beloved classic Juno-106 synthesizer.
Post Reply
mefistophelees
Posts: 1
Joined: Mon Feb 22, 2021 11:15 pm

1.0.29 upgrade went wrong

Post by mefistophelees » Tue Feb 23, 2021 12:17 am

Hi,

Using Logic Pro 10.6.1 on MacOS 10.15.7

The plug-in upgraded itself and did work at first, at least for playing sound but then something weird happened.

It went silent, I went to play something and it didn't make any sound at all.
I opened the plug-in but I go a window but no synth.

I had to download a new installer and reinstall it. That didn't appear to make any difference but I did install the standalone version and I was able to activate it through it. It then appeared properly in logic after doing some installation stuff.

It's working now but the update didn't work very well.

User avatar
cherryaudio Greg
Site Admin
Posts: 355
Joined: Wed Aug 29, 2018 5:06 pm

Re: 1.0.29 upgrade went wrong

Post by cherryaudio Greg » Tue Feb 23, 2021 6:23 pm

Hi,

Sorry you ran into difficulties updating.

Greg

Post Reply