Hetrick "Flip-Flop"

Post Reply
SleepIsWrong
Posts: 9
Joined: Tue Jun 02, 2020 4:19 am

Hetrick "Flip-Flop"

Post by SleepIsWrong » Sun Jul 12, 2020 1:13 am

I'm having trouble getting the Hetrick "Flip-Flop" module to work. I run a cable from the trigger jack on the main panel to the "T In" port on Flip-Flop. I then wire the "FFT" port to the "start" port on the 8-step sequencer. I wire the "!FFT" port to the "stop" port of the 8-step sequencer. When I press a key on my keyboard the sequencer starts as expected. The next key press stops it. The next key press the sequencer may start but more often than not it begins rapidly oscillating between on and off. If I hook the "FFT" and "!FFT" outputs of the Flip-Flop to the Macauley voltage meter I get similar behavior. A new instance of the Flip-Flop will show +5v at the "FFT" port and 0v at the "!FFT" port upon first keyboard press - press a key and the "FFT" port shows 0v and "!FFT" shows +5v. After that the voltages seem to come on and off seemingly randomly. The LEDs on the Flip-Flop do show the correct state (correct meaning they consistently alternate being on/off).

I've also tested the FFD and !FFD outputs. Feeding the "D In" a +5v signal then triggering, sends +5v out of the FFD ouput. Changing the input at "D In" to -5v the status light correctly goes to the "!FFD" port but the voltage remains at the "FFD" port and flickers on the "!FFD" port.

Maybe I'm misunderstanding how it is supposed to work?

Thanks in advance for any help!

Mike

Post Reply