Store is often very slow

Post Reply
nkf
Posts: 29
Joined: Tue Aug 20, 2019 9:52 pm

Store is often very slow

Post by nkf » Wed Aug 21, 2019 12:36 am

I have a 100Mbit connection and no WiFi for security reasons - all Ethernet - web is usually very fast here. But the Cherry Audio Store is most of the time very slow and lagging. Updating modules in my installations could also be faster. Are you planning to improve the bandwidth?

Cherry Garcia
Site Admin
Posts: 280
Joined: Fri Aug 31, 2018 2:57 am

Re: Store is often very slow

Post by Cherry Garcia » Wed Aug 21, 2019 8:40 pm

We are experiencing a giant burst of new users which are taxing the server alot. We will be looking into ways of fixing this. Thanks for reporting this. (=

nkf
Posts: 29
Joined: Tue Aug 20, 2019 9:52 pm

Re: Store is often very slow

Post by nkf » Thu Aug 22, 2019 12:55 am

Thank you, store is much faster now. But I still have problems with certain modules of newly bought bundles not available in my Voltage installation. I can see them, drag them but when I drop them they disappear and not available and I just have this problem now with the freshly bought Vult Fury Bundle.

nkf
Posts: 29
Joined: Tue Aug 20, 2019 9:52 pm

Re: Store is often very slow

Post by nkf » Thu Aug 22, 2019 1:49 am

I cannot use Vult Leakage, Vult Noxios and Vult Vorg, although they are part of the bundle ... all other modules work fine. Please advice ...

nkf
Posts: 29
Joined: Tue Aug 20, 2019 9:52 pm

Re: Store is often very slow

Post by nkf » Thu Aug 22, 2019 6:32 pm

it works now ... but this is the second time after a purchase ...

Cherry Garcia
Site Admin
Posts: 280
Joined: Fri Aug 31, 2018 2:57 am

Re: Store is often very slow

Post by Cherry Garcia » Thu Aug 22, 2019 10:44 pm

NKF,

Ok that's odd. Did you have a different account on the computer or something like that? It could be a bad download of a module possibly, as well.

At any rate, please contact support via support@cherryaudio.com . They will want to get your log files which you can zip up and attach to your support request.

nkf
Posts: 29
Joined: Tue Aug 20, 2019 9:52 pm

Re: Store is often very slow

Post by nkf » Fri Oct 11, 2019 3:22 am

Cherry Garcia wrote:
Thu Aug 22, 2019 10:44 pm
NKF,

Ok that's odd. Did you have a different account on the computer or something like that? It could be a bad download of a module possibly, as well.

At any rate, please contact support via support@cherryaudio.com . They will want to get your log files which you can zip up and attach to your support request.
Now I have this problem again ... drag&drop of an updated module makes a second row in the cabinet but the module itself is invisible ...
where do I find this logfile on a Mac?

User avatar
cherryaudio Greg
Site Admin
Posts: 198
Joined: Wed Aug 29, 2018 5:06 pm

Re: Store is often very slow

Post by cherryaudio Greg » Fri Oct 11, 2019 3:38 pm

Hi,

Try this: go into Voltage Modular's CPU settings and turn off OpenGL if it's enabled.

Greg

Post Reply