Module suddenly stops working( Solved)

Post Reply
rene
Posts: 58
Joined: Sat Sep 29, 2018 1:08 pm
Location: Holland

Module suddenly stops working( Solved)

Post by rene » Sat Mar 16, 2019 9:53 am

I have bought Andrew Macaulay's Ultimate Bundle a few weeks ago. Suddenly there are two modules greyd out from the General Utility collection (counters and voltmeter). The other modules from the general utility collection are working fine. Any ideas??
Last edited by rene on Tue Mar 26, 2019 2:28 pm, edited 1 time in total.

Cherry Garcia
Site Admin
Posts: 280
Joined: Fri Aug 31, 2018 2:57 am

Re: Module suddenly stops working

Post by Cherry Garcia » Sat Mar 16, 2019 2:39 pm

Rene,

There was an issue with the Voltmeter, at least, from what I can recall. Try clearing your cache via the Settings. That should clear things up. If it doesn't, you can contact Andrew via his manufacturer's page: https://store.cherryaudio.com/manufactu ... w-macaulay .

rene
Posts: 58
Joined: Sat Sep 29, 2018 1:08 pm
Location: Holland

Re: Module suddenly stops working

Post by rene » Sat Mar 16, 2019 4:01 pm

Thanks Garcia. Clearing the cache didn`t work. I contact Andrew

Cherry Garcia
Site Admin
Posts: 280
Joined: Fri Aug 31, 2018 2:57 am

Re: Module suddenly stops working

Post by Cherry Garcia » Sat Mar 16, 2019 4:05 pm

Also, make sure you have 1.3.5, which we just released.

rene
Posts: 58
Joined: Sat Sep 29, 2018 1:08 pm
Location: Holland

Re: Module suddenly stops working

Post by rene » Sat Mar 16, 2019 4:31 pm

Yes working with 1.3.5

rene
Posts: 58
Joined: Sat Sep 29, 2018 1:08 pm
Location: Holland

Re: Module suddenly stops working( Solved)

Post by rene » Tue Mar 26, 2019 2:29 pm

Problem is solved.Thumbs up for Andrew and Joseph

Cherry Garcia
Site Admin
Posts: 280
Joined: Fri Aug 31, 2018 2:57 am

Re: Module suddenly stops working( Solved)

Post by Cherry Garcia » Tue Mar 26, 2019 4:20 pm

The issue was that the modules were added to the bundle after Rene had received the bundle. We manually added those modules.

Post Reply