store acting up

For issues related to the Cherry Audio store.
tgrey
Posts: 84
Joined: Sat Apr 03, 2021 8:39 pm

Re: store acting up

Post by tgrey » Mon Jun 14, 2021 10:33 pm

cherryaudio Greg wrote:
Mon Jun 14, 2021 4:33 pm
It's generally functioning for me right now. Have you tried it with a different browser? Have you tried clearing your cache files?
Well, after multiple days of it *COMPLETELY* not working, and multiple days of silence... we get a reply, and now it's suddenly working again? :P

I have a sneaking suspicion someone rebooted a webserver or restarted a daemon or something. But either way... everything appears ok. For now?

basa333
Posts: 16
Joined: Wed Aug 07, 2019 3:00 pm

Re: store acting up

Post by basa333 » Tue Jun 15, 2021 6:28 am

cherryaudio Greg wrote:
Mon Jun 14, 2021 4:32 pm

Hi,

When you say it shows no content, where are you looking? If I look at the Adroit Toolkit, and select the Included Products tab, I see the modules in the bundle.

Greg
hi greg,

now it's working, everything is fine, thanks. I was sarching correctly in store-bundles-adroit toolkits-included products. Nothing was visible.

I have next question: when I am on one picture in included products and clicking on one product, I see the description of this product and then will go back, then I go not to overview of included products, but to whole bundle, it means, one step more.... I hope, you understand my explanation.

Next question: maybe it would be useful to create in the bundle overiew a possibility for a view of all content modules with (maybe shorter) description in one site...

thanks, have a nice day tom

User avatar
cherryaudio Greg
Site Admin
Posts: 427
Joined: Wed Aug 29, 2018 5:06 pm

Re: store acting up

Post by cherryaudio Greg » Tue Jun 15, 2021 5:07 pm

Hi,

We do have a comparison chart for the Cherry Audio Nucleus, Ignite, and Core bundles:

https://cherryaudio.com/voltage-modular ... comparison

Thank you for the suggestions!

In regard to any outage you may have experienced, it's hard to say. We will fix any actual outage as quickly as we can. Sometimes when a new plugin is released, there's a heavy load on the servers, and that can slow things down. And of course, sometimes the issue is with local internet providers, or an internet infrastructure issue (like a DNS problem or something). If you notice an outage, please report it to support, and keep in mind that many of us are in different time zones.

Greg

silden
Posts: 39
Joined: Sun Sep 13, 2020 8:06 pm

Re: store acting up

Post by silden » Thu Jun 17, 2021 7:15 pm

getting this alot now (opera browser)
502 Bad Gateway

edit ... dont worry about this though. I just tried chrome and it's working much much better. Thanks for sorting it. :D

User avatar
cherryaudio Greg
Site Admin
Posts: 427
Joined: Wed Aug 29, 2018 5:06 pm

Re: store acting up

Post by cherryaudio Greg » Thu Jun 17, 2021 9:05 pm

Hi,

We're actually having some server hiccups today (17 June 2021). We're looking into it.

Greg

mortarm
Posts: 4
Joined: Wed Aug 21, 2019 11:11 pm

Re: store acting up

Post by mortarm » Sat Jun 19, 2021 2:27 am

Greetings:

I'll add my grips as well. Having problems with pretty much every control on the page. And since this has apparently been going on for weeks, CA either isn't listening, doesn't care or doesn't know how to fix it. Not a good thing for an e-commerce site.

While the Store is the main problem, the site in general seems has developed a number of quirks. The most glaring is getting a security warning from Windows saying CA's security certificate is out of date or misconfigured and forcing you to bypass the security screen.

Given the situation, I'm not buying anything 'til they get things worked out. for all we know the site may have been hacked.

tgrey
Posts: 84
Joined: Sat Apr 03, 2021 8:39 pm

Re: store acting up

Post by tgrey » Sat Jun 19, 2021 6:41 am

The select all/none for category and author are definitely issues that need to be worked out... I suspect the site is running off a cookie-cutter CMS system tho, so debugging the web side might not be their strong suit.

The cert issue however is strange... have you tried on a different browser or computer? I just checked, and the cert is definitely valid for me.

ColinP
Posts: 126
Joined: Mon Aug 03, 2020 7:46 pm

Re: store acting up

Post by ColinP » Sat Jun 19, 2021 3:25 pm

I'm getting NET::ERR_CERT_AUTHORITY_INVALID when I try to log in using Chrome under Windows too.

Also I have to agree with mortarm, unfortunately the website in general seems to have gone down hill considerably in recent months. CA needs to address this urgently.

User avatar
cherryaudio Greg
Site Admin
Posts: 427
Joined: Wed Aug 29, 2018 5:06 pm

Re: store acting up

Post by cherryaudio Greg » Sat Jun 19, 2021 4:22 pm

Hi all,

We were having intermittent server outages last week due to heavy internet traffic. In an effort to remedy this, we added a new DNS registry, but this is having the unfortunate side effect of taking a bit of time to propagate the DNS info to all the global DNS servers. This issue should hopefully be resolved by tonight, as DNS servers all over the world pick up the new info.

Greg

Rockky
Posts: 31
Joined: Wed Mar 20, 2019 12:50 pm

Re: store acting up

Post by Rockky » Sun Jun 20, 2021 12:27 am

Hope it does get sorted soon as I'm also now getting the issue where I can't use any of my modules as they're stuck in a 'downloading' state.

Edit: And now it has let me login it is redownloading all my licensed modules. All 724 of them! This is when I'm glad I'm on fibre broadband.

Post Reply