Search found 45 matches

by NothanUmber
Sat Oct 20, 2018 7:02 pm
Forum: Module Designer
Topic: some questions / feature suggestions
Replies: 6
Views: 823

Re: some questions / feature suggestions

Just to emphasize why multiplexing/multi-channel is imho essential for building anything polyphonic: Tried to protoype some modules and put them together to build the most basic 16 voice subtractive synth imaginable. Not really sure whether this is practical.. :) Either you have to give up modularit...
by NothanUmber
Sat Oct 20, 2018 8:20 am
Forum: Module Designer
Topic: some questions / feature suggestions
Replies: 6
Views: 823

some questions / feature suggestions

Hi, doing some experiments with the Module Designer. Nice tool overall! Have some questions (on second thought - probably more feature requests :) ): 1) Is there a full API documentation somewhere? Or an option to jump to the definition of the in-built classes? Something along the lines of standard ...
by NothanUmber
Fri Oct 19, 2018 11:54 pm
Forum: Module Designer
Topic: Module Designer released!
Replies: 21
Views: 1652

Re: Module Designer released!

Thanks for considering different approaches!
Will definitely keep an eye on how the sales and development model for this synth will evolve!
Wishing you luck and success! Conceptionally both the synth and the dev environment look really promising!
by NothanUmber
Fri Oct 19, 2018 3:54 pm
Forum: Module Designer
Topic: Module Designer released!
Replies: 21
Views: 1652

Re: Module Designer released!

Ok, thanks for the feedback also. Didn't put your credibility into question - am convinced that everything that is currently in your products is legitimate. Imho the approach of forcing people to ask for money for a module might favor such a behavior from third parties - not because of pure evilness...
by NothanUmber
Fri Oct 19, 2018 11:34 am
Forum: Module Designer
Topic: Module Designer released!
Replies: 21
Views: 1652

Re: Module Designer released!

Yeah i got it. Humbly reporting my opinion. I think in the long run this is a kind of "limiting" policy for the whole VM scene. But i may be wrong. Let's see what happens. I'm still in the process of acquiring better java and dsp skills. I'm in the same camp. Don't like the dependency from the CA s...
by NothanUmber
Thu Oct 18, 2018 11:11 am
Forum: Module Designer
Topic: Module Designer released!
Replies: 21
Views: 1652

Re: Module Designer released!

We are planning on allowing a couple of free modules per manufacturer at one time. There are already a bunch of developers hard at work and I expect around 20 new modules in the next week or so. (= Free is great - but we also have to make a living, like everyone else. Even Apple allows developers t...
by NothanUmber
Sat Oct 13, 2018 1:44 pm
Forum: Voltage Modular
Topic: Bug: MIDI In is apparently not saved
Replies: 9
Views: 808

Re: Bug: MIDI In is apparently not saved

Still reproducible with version 1.0.5.
Interestingly the behavior changes every other start. The first start it works, if I end and restart VM it doesn't (only see "unknown" entries). Then a restart later it works again. And so on.
by NothanUmber
Wed Sep 26, 2018 8:34 pm
Forum: Voltage Modular
Topic: Bug: MIDI In is apparently not saved
Replies: 9
Views: 808

Re: Bug: MIDI In is apparently not saved

Sorry, have to reopen this ticket. The problem is still appearing with version 1.0.2 from time to time (seems to be less often now - about 1 out of 5 instead of 1 out of 2). If VM is in that state I can load arbitrary presets and the problem will always be there. The only chance to get rid of it is ...
by NothanUmber
Sat Sep 22, 2018 9:56 am
Forum: Voltage Modular
Topic: Bug: MIDI In is apparently not saved
Replies: 9
Views: 808

Re: Bug: MIDI In is apparently not saved

Was not able to reproduce the problem anymore with 1.0.2. Thanks for the fast fix!
by NothanUmber
Tue Sep 18, 2018 11:25 pm
Forum: Voltage Modular
Topic: Bug: MIDI In is apparently not saved
Replies: 9
Views: 808

Re: Bug: MIDI In is apparently not saved

Thanks, it's working now! Now I have another bug though: On average every second time I load the preset, instead of the "Linnstrument MIDI" I see "No Device"as selected midi device and when clicking on the input device selection button it only offers two entries with "No details available". To get r...