Search found 48 matches

by arbuxMusic
Wed Aug 28, 2019 12:06 pm
Forum: Voltage Modular
Topic: Studio One 4 Track Automation randomly disables for Performance Knob automation on playback
Replies: 1
Views: 764

Re: Studio One 4 Track Automation randomly disables for Performance Knob automation on playback

A quick update: I changed all of the Performance Knobs to device control automation (via midi learn) and it works perfectly.

It looks like something around the Performance Knob and the track automation is not connecting well in Studio One.
by arbuxMusic
Wed Aug 28, 2019 11:42 am
Forum: Voltage Modular
Topic: Studio One 4 Track Automation randomly disables for Performance Knob automation on playback
Replies: 1
Views: 764

Studio One 4 Track Automation randomly disables for Performance Knob automation on playback

I'm having a specific issue with Studio One 4 track automation and the performance knobs. I have a Voltage Modular synth with track automation (shown in the gif below) for 3 parameters. The "activate" (power) buttons on the left side disable themselves randomly during playback for the Feature knob a...
by arbuxMusic
Mon Aug 26, 2019 8:56 pm
Forum: Voltage Modular
Topic: IO Panel Context Help going to Page Not Found
Replies: 2
Views: 1105

Re: IO Panel Context Help going to Page Not Found

Thanks for the fast response!
by arbuxMusic
Mon Aug 26, 2019 1:18 pm
Forum: Voltage Modular
Topic: (Newbe Question) Audio signal into Voltage in Studio One
Replies: 7
Views: 2238

Re: (Newbe Question) Audio signal into Voltage in Studio One

:D Nice work - glad you got it working
by arbuxMusic
Mon Aug 26, 2019 10:14 am
Forum: Voltage Modular
Topic: IO Panel Context Help going to Page Not Found
Replies: 2
Views: 1105

IO Panel Context Help going to Page Not Found

A quick bugette report in Voltage Modular Build 1.3.16: The IO Panel right-click help navigates to https://docs.cherryaudio.com/voltage-modular-user-guide/IO-panel (upper case IO in IO-panel) which results in a page not found error. https://i.imgur.com/KnryfBi.jpg The correct URL for that module see...
by arbuxMusic
Mon Aug 26, 2019 8:38 am
Forum: Voltage Modular
Topic: (Newbe Question) Audio signal into Voltage in Studio One
Replies: 7
Views: 2238

Re: Newbe Question

I don't think any of us here are Studio One users, so I'm not sure, but it sounds like you're setting it up correctly. You might want to try using Voltage on an instrument track instead of an audio track and see if the same setup works (provided Studio One allows sidechaining into virtual instrumen...
by arbuxMusic
Mon Aug 26, 2019 8:26 am
Forum: Voltage Modular
Topic: (Newbe Question) Audio signal into Voltage in Studio One
Replies: 7
Views: 2238

Re: Newbe Question

Hi Demious, I'm also new to this, but as a fellow Studio One 4 user, wanted to see if I can assist you. (Note that some of this stuff may be obvious to you: I don't mean to be patronising!) To start with, I added a couple of instrument tracks and added Voltage Modular FX to the Inserts of the first ...
by arbuxMusic
Sun Aug 25, 2019 10:59 am
Forum: Voltage Modular
Topic: Voltage Module - Midi Out but not pitch bend/mod wheel
Replies: 1
Views: 838

Voltage Module - Midi Out but not pitch bend/mod wheel

I am working on some Midi-output patches using Voltage Modular for use with Studio One. My goal is to create some arp/movement style patches that drive external VSTs via midi changes. While doing some testing on the Cherry Audio Midi Out audio module, I was able to get notes played by an external de...