Search found 242 matches

by Cherry Garcia
Thu Aug 22, 2019 10:44 pm
Forum: Cherry Audio Store
Topic: Store is often very slow
Replies: 5
Views: 75

Re: Store is often very slow

NKF, Ok that's odd. Did you have a different account on the computer or something like that? It could be a bad download of a module possibly, as well. At any rate, please contact support via support@cherryaudio.com . They will want to get your log files which you can zip up and attach to your suppor...
by Cherry Garcia
Wed Aug 21, 2019 8:40 pm
Forum: Cherry Audio Store
Topic: Store is often very slow
Replies: 5
Views: 75

Re: Store is often very slow

We are experiencing a giant burst of new users which are taxing the server alot. We will be looking into ways of fixing this. Thanks for reporting this. (=
by Cherry Garcia
Wed Aug 21, 2019 3:46 am
Forum: Voltage Modular
Topic: New sequencer and quantizer
Replies: 5
Views: 187

Re: New sequencer and quantizer

This shouldn't be possible...so this could be an error in our server or our approval process.
by Cherry Garcia
Tue Aug 20, 2019 2:15 pm
Forum: Preset Exchange
Topic: Drum sample preset
Replies: 2
Views: 115

Re: Drum sample preset

Nice preset and use of the Sampler I. Fun. (=
by Cherry Garcia
Mon Aug 19, 2019 6:17 pm
Forum: Voltage Modular
Topic: UI behavior in Bitwig Studio
Replies: 3
Views: 136

Re: UI behavior in Bitwig Studio

Awesome. Glad to hear it!
by Cherry Garcia
Sat Aug 17, 2019 7:17 pm
Forum: Cherry Audio Store
Topic: Product identification and lifecycle
Replies: 1
Views: 213

Re: Product identification and lifecycle

We can manually change that information via support. We really need to improve how that happens because usually people forget to set a unique class name or they have a typo or want to rename it, etc. All we have to do is have the client ask the server if a specific name is available. The package nam...
by Cherry Garcia
Sat Aug 17, 2019 7:13 pm
Forum: Module Designer
Topic: Coding question.
Replies: 1
Views: 103

Re: Coding question.

Of course. (=
by Cherry Garcia
Sat Aug 17, 2019 4:20 pm
Forum: Voltage Modular
Topic: UI behavior in Bitwig Studio
Replies: 3
Views: 136

Re: UI behavior in Bitwig Studio

It could be something related to your graphics card, possibly. Try turning off "OpenGL Hardware Acceleration" on the CPU tab in Settings.
by Cherry Garcia
Fri Jun 14, 2019 2:36 pm
Forum: Voltage Modular
Topic: Sync with DAW - Cubase Artist 10
Replies: 35
Views: 4874

Re: Sync with DAW - Cubase Artist 10

This confirms what we've seen. Interestingly enough, this does not happen in other DAWS and we have reached out to the Cubase team for more insight.
by Cherry Garcia
Tue Jun 11, 2019 2:45 pm
Forum: Voltage Modular
Topic: Plug in Host - crackles (FIXED)
Replies: 4
Views: 484

Re: Plug in Host - crackles

Awesome! Glad to hear that! Thanks for the update. (=