Search found 9 matches

by Mark Bliss
Wed Sep 18, 2019 11:35 pm
Forum: Cherry Audio Store
Topic: Store not working for me.
Replies: 8
Views: 583

Re: Store not working for me.

Yeah Joe, got that from the use of the same user name! :lol: Frankly, heres what really interests me about this whole thing. At about 5:15 or so Mitch uses a guitar input to create a somewhat unusual effect. Kind of cool. https://m.youtube.com/watch?v=BAV758rCDXk&t=410s I would like to explore the i...
by Mark Bliss
Wed Sep 04, 2019 11:33 pm
Forum: Cherry Audio Store
Topic: Store not working for me.
Replies: 8
Views: 583

Re: Store not working for me.

Appreciate the tip! I really have zero interest in electronic drum sounds personally, so that part isnt an attraction. And to be honest my interest in most synth sounds is pretty minimal. What I do do have a curious interest in is tossing audio input into the modular synthesis experiment..... Its qu...
by Mark Bliss
Wed Sep 04, 2019 11:15 pm
Forum: Voltage Modular
Topic: Feature Request: Hide cables on hotkey
Replies: 9
Views: 498

Re: Feature Request: Hide cables on hotkey

I like this idea very much!
I quickly find I am having trouble with this too. Enough transparency to see controls and I cant clearly retrace my connections, and vice versa.
Good idea.
by Mark Bliss
Tue Sep 03, 2019 7:13 pm
Forum: Cherry Audio Store
Topic: Store not working for me.
Replies: 8
Views: 583

Re: Store not working for me.

OK. It appears the minimum upgrade path here that includes that module is the "Core + Electro drums" package, which may include another module I am interested in, but as stated It can be difficult to nail the specifics down..... "Electro drums" is of no interest to me, but that may still be worth co...
by Mark Bliss
Tue Sep 03, 2019 6:52 pm
Forum: Cherry Audio Store
Topic: Store not working for me.
Replies: 8
Views: 583

Re: Store not working for me.

Thanks for the reply Andy! And just so you know, I am not "that forum complainer" and am rooting for the team! And let me say before some pin-head starts to complain about it I like the default mahogany case in VM.... (Sorry, little inside Mixcrafter joke!) Anyway, thanks for clearing that up, and j...
by Mark Bliss
Tue Sep 03, 2019 5:58 pm
Forum: Cherry Audio Store
Topic: Store not working for me.
Replies: 8
Views: 583

Re: Store not working for me.

OK, again, its probably just me.... I see a tutorial or presentation on a module, looks cool right? (In this example its "Super LFO") So I want to check it out further- From within VM I go to my library, click on "Store" and search. Entering keywords, anything. Nothing. Non-existent. So I go to the ...
by Mark Bliss
Tue Sep 03, 2019 5:34 pm
Forum: Voltage Modular
Topic: Improved Help
Replies: 4
Views: 316

Re: Improved Help

It may be version specific, I know there are multiple versions in use. But I do see this issue in other boards using phpBB.

I like the suggestions, but have to admit I am exploring and way out of my element with VM. Very lost so far.
And sorry, didn't mean to sidetrack the thread! (Bad habit)
by Mark Bliss
Tue Sep 03, 2019 4:51 pm
Forum: Voltage Modular
Topic: Improved Help
Replies: 4
Views: 316

Re: Improved Help

DarkStar wrote:
Tue Sep 03, 2019 4:39 pm
The bold tags do not work well (at all?) in these pages.
This is a long running issue with the phpBB forum software that isn't in Cherry Audio's control.

Annoying just the same however isn't it!
by Mark Bliss
Mon Sep 02, 2019 1:16 am
Forum: Cherry Audio Store
Topic: Store not working for me.
Replies: 8
Views: 583

Store not working for me.

Hi guys. Every time I select an item to download, I get prompted to verify my account via an email link. I have tried multiple times, replied to the multiple emails as instructed and yet still..... Every time I select an item, I still get prompted to verify my account. While logged in. Edit: OK, I f...