Search found 132 matches

by Steve W
Sat Jun 19, 2021 5:51 pm
Forum: Voltage Modular
Topic: FR: Any Use in a Virtual Midi Input/Output?
Replies: 3
Views: 52

Re: FR: Any Use in a Virtual Midi Input/Output?

Thanks for the explanation and for the link! It makes sense. I have done standalone and DAW-hosted patch building, and last week I took a standalone VM patch and opened it in a DAW-hosted VM plug-in. So I just scratched the surface of those issues. I am familiar with midi-ox, midi-yoke, and RTP MIDI...
by Steve W
Sat Jun 19, 2021 4:37 pm
Forum: Voltage Modular
Topic: Sequencer VST in Voltage Modular's Plugin Host
Replies: 7
Views: 143

Re: Sequencer VST in Voltage Modular's Plugin Host

Not sure what you’re asking. VM Stand-alone does not have any transport/stop/start commands. That means I’m typically setting up my own modules for start/stop/clock, as one would in modular. Plug-ins in the Mini Plug-In Host whose behavior is based around the transport have no way of listening to t...
by Steve W
Sat Jun 19, 2021 2:54 am
Forum: Voltage Modular
Topic: Sequencer VST in Voltage Modular's Plugin Host
Replies: 7
Views: 143

Re: Sequencer VST in Voltage Modular's Plugin Host

The Plug-In Host in VM does not seem to open up the parameters for tempo / transport to the user. This makes it so you can't really use things like VST note processors, arpeggiators, and sequencers. Two things: (1) I thought it depended on what parameters the plug-in exposed. Are you wanting to hav...
by Steve W
Sat Jun 19, 2021 2:25 am
Forum: Voltage Modular
Topic: FR: Any Use in a Virtual Midi Input/Output?
Replies: 3
Views: 52

Re: FR: Any Use in a Virtual Midi Input/Output?

Have you all ever discussed adding a Virtual Midi Input / Output to the program? Right now I use the MIDI Input and Output modules plus the IAC Bus in Apple's MIDI Studio, so it's not like it's impossible to use right now, just has an extra layer to keep track of. This sounds very interesting as I ...
by Steve W
Fri Jun 18, 2021 1:38 am
Forum: PS-20 Synthesizer
Topic: Perky Plucks preset after update
Replies: 7
Views: 72

Re: Perky Plucks preset after update

I noticed it this afternoon during synchronization. It also fixed the non-working VU meters and a similar issue I had with Rando. Thanks for the fix!!!
by Steve W
Thu Jun 17, 2021 3:26 pm
Forum: PS-20 Synthesizer
Topic: Perky Plucks preset after update
Replies: 7
Views: 72

Re: Perky Plucks preset after update

I don't recall specifically using Perky Pluck, but it doesn't sound like a pluck to me and pitch doesn't do anything. (Not sure its supposed to.) I pushed the max voices up to 16 and down to 1. On my PC the pitch of single keypresses changed slightly around 11 and was unstable from 12 to 14. For 8 a...
by Steve W
Mon Jun 14, 2021 3:55 am
Forum: Voltage Modular
Topic: Issues with Poly Sources in Voltage Modular
Replies: 2
Views: 81

Re: Issues with Poly Sources in Voltage Modular

I don't see an envelope generator to shape the loudness of the sound going into the amplifier. It makes sense that you have continuous audio if the baseline gain on the amp is higher than zero. You are hearing the oscillator which is always outputting audio. Try turning the amp gain all the way down...
by Steve W
Thu Jun 10, 2021 2:31 pm
Forum: Voltage Modular
Topic: background of modules
Replies: 2
Views: 322

Re: background of modules

I thought it was just me, but yesterday I noticed some other things. First, VM opens at a smaller size than when I last closed it (that is, it is no longer maximized). Second, when I maximize VM with the library open, for about a second or so, the maximizing animation shows a scaling issue. It could...
by Steve W
Wed Jun 09, 2021 1:21 am
Forum: HetrickCV
Topic: Nonlinear Circuits Dividers incorrect?
Replies: 2
Views: 61

Re: Nonlinear Circuits Dividers incorrect?

Counters-001b-CV.png
Counters-001b-CV.png (33.55 KiB) Viewed 45 times
by Steve W
Tue Jun 08, 2021 11:26 pm
Forum: HetrickCV
Topic: Nonlinear Circuits Dividers incorrect?
Replies: 2
Views: 61

Re: Nonlinear Circuits Dividers incorrect?

It looks like the NLC dividers in 4seq and Divine CMOS are dividing wrong. They're labelled as 2/4/8/16, but they seem to be operating at 4/8/16/32. I got a similar discrepancy with 4seq using a preset with a pair of manual buttons ("Click" and "Reset"). The Click button goes to a Burst module set ...